Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jan 2018
    Posts
    2

    Default U11 BT Pairing Issue

    I recently (a couple weeks ago) picked up a US unlocked U11, and it immediately updated to Oreo. It's been great except for one MAJOR bluetooth issue. I have a 2013 Hyundai Elantra and my phone refuses to pair with it. It pairs with other headphones, just not my car. A co-worker has the same model year car and it will not pair with his either, so the problem definitely lies with the phone. I previously had the ONE M8, the EVO 4G LTE, and the EVO 4G. They all paired to the car with no issues. I reported it to HTC support but haven't heard anything. It's amazing to me that they would have a new flagship phone that isn't backwards compatible with some car's BT. There was actually a system update that came out yesterday and I applied it, but it didn't address my issue.

  2. #2
    Member
    Join Date
    Jan 2018
    Posts
    2

    Default

    Since no one chimed in, I did find out a piece of info and thought I'd pass it along. As it turns out, the fault doesn't lie with HTC. Apparently, there are a few reports out there that Oreo has been breaking BT connectivity on some cars. So it seems Google is at fault in this case. Hopefully they fixed those issues in version 8.1 and if they did, I hope HTC releases it soon. Not being able to connect with my car is a pain.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •