Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Apr 2011
    Posts
    1

    Default WiFi NOT working properly

    Hi,

    Got my Desire S a few days ago and am faced with 2 problems:
    1) The phone connects to my wireless router without problems but when I try to browse the web I get a message "page not found" - 2 PCs connected to the router have no problems connecting to the web (my rauter is a THOMSON SpeedTouch 780)

    2) when I connect the phone to my PC via USB the OS (Windows 7) is unable to find any drivers for it and therefore I cannot connect to the internet using my PC as a gateway either.

    It's quite frustrating as you can imagine.
    Can anyone help?

    Many thanks

  2. #2
    Member
    Join Date
    Apr 2011
    Posts
    1

    Default

    hi, i to have the same problem with my wifi and also have a speedtouch 780 router.
    As for your problem 2: when you plug ur desire S to ur pc as a storage device, there is an installation file already on there (if its out of the box with sd card) with the drivers or u can download it from: HTC Desire HD - Software Download

    if you find a solution for problem 1, please let me know. Thanks

  3. #3
    Member
    Join Date
    May 2011
    Posts
    3

    Default

    my wife just got an HTC Desire S in is having the same problem. Have tracked it down after checking the phone with different wireless networks, other devices, etc.

    Would really like a solution!

  4. #4
    Member
    Join Date
    May 2011
    Posts
    3

    Default

    Random discovery - my desire hd is now upgraded to gingerbread and now no longer connects to the internet through my wireless router. It's something to do with gingerbread (Android 2.3)

  5. #5
    Member
    Join Date
    May 2011
    Posts
    3

    Default

    Work around. Go into Wireless and Networks, WiFi, Menu-> Advanced options, and set a fixed IP. You'll need to set your gateway (prob 192.168.1.254) and your netmask (prob 255.255.255.0) and your DNS servers (from your router or google the ones for your ISP). This works for me.

  6. #6
    Member
    Join Date
    Dec 2010
    Posts
    12

    Default

    My GF's DS drops the Wi-Fi connection when phone is not in use for a couple minutes but reconnects when the screen is unlocked don't know whether this is a feature or just a flaw. Problem is it takes a moment or two to reconnect. Can anybody confirm whether this is a power saving feature
    Cheers.

  7. #7
    Member
    Join Date
    Dec 2010
    Posts
    12

    Default

    Quote Originally Posted by atomicsoul View Post
    My GF's DS drops the Wi-Fi connection when phone is not in use for a couple minutes but reconnects when the screen is unlocked don't know whether this is a feature or just a flaw. Problem is it takes a moment or two to reconnect. Can anybody confirm whether this is a power saving feature
    Cheers.
    Pls ignore this discovered it is part of the power saving settings

  8. #8
    Member
    Join Date
    Jun 2011
    Posts
    1

    Default

    I had the same problem, also under Wireless and Networks, WiFi, Menu-> Advanced options there is a tick box for 'Best Wi-Fi performance' with a note that it may consume more power

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •