Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Nov 2016
    Posts
    1

    Angry Impossible Sense Home error

    My M8 phone battery died at about 20 percent (like it has done recently) and when I turn it on again with charger it started optimizing apps for a long time. Then the initial setup menu appeared and walked me through the setup. Throughout the set up it keeps popping the message "Unfortunately, HTC sense home has stopped." The phone has not loaded completely and I have no access to the swipe down menu, or the running apps or any settings. I tried everything but I can't get to the settings. When I press Finish at the end of the initial setup it just restarts from the beginning with lots of the same error message.
    AND there is no Safe Mode option on restart menu. Also, I tried to bring up the hard reset menu, but that didn't work either. Apparently, Fast Boot is checked on my phone and it needs to be turned off. Can anyone help, please? Thanks!
    I have hated and regretted Marshmallow since day 1.



  2. #2
    Member
    Join Date
    May 2017
    Posts
    1

    Default

    Were you able to fix the problem?, im going through the same thing

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •