Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Member
    Join Date
    Mar 2012
    Posts
    3

    Default Updated to Android 4.0.3 and now power problems

    Hi.
    Can anyone please help me....

    A few days ago I got the message, that there was a new version of Android ready to download. I downloaded and installed with no problems. Actually the new software looks nice.

    But - I found soon out that my HTC Sensation XE looses power in only 4-6 hours.
    I have checked all my setup and syncronizations and they are all as before.
    Before the update my phone could run 12-16 hours with a fully charged battery.
    The phone is getting very hot so i think something is draining the battery.

    I also found out that it is not possible to use my headset to listen to music. Tried with another headset - same problem. I can't use my headset for talking hands-free, but it works fine when I am using the FM-Radio....

    When I am charging it goes very slowly, and it is almost impossible to charge the batteri from a USB-port.

    Android version: 4.0.3
    HTC Sense-version 3.6
    SoftwareNo: 3.32.401.105
    Kernel system: 3.0.16-gda3fdfc

    Have any other the same problem...?

    The HTC support in Denmark could not help, but asked me to test the battery by going in to Flight-mode and turn of screen. Then after 30 minutes i should test batty level...

  2. #2
    Member
    Join Date
    Feb 2012
    Posts
    8

    Default

    Is this a one off case or is a lot of people facing the same issue?
    Frier... can you give more information like was your phone unlocked & rooted prior to ICS? Did you try a factory reset after ICS upgrade? Did you attempt root / unlocking after ICS upgrade? Also do provide some info around the number of applications installed and running at any instant of time. Even information around Free memory can help gauge whats going wrong.

  3. #3
    Member
    Join Date
    Mar 2012
    Posts
    3

    Default

    Hi jayakumarr,
    Sounds a little to technical for me. I am not fully aware of what it means with "rooted prior to ICS".. and "Root/unlocking" after ICS.
    I have today been in contact with HTC and now I am going to do a factory reset.
    I have not changed the number of applications running after the ICS update. The setup for mail sync, facebook sync etc. is also the same as before the uddate.
    Yesterday I had a fully charged battery. (Charged for 6 hours and phone was OFF) started up and set it to Flight-mode.
    After nearly 6 hours the battery status was 4% and it turned off right after.
    I will update the info after I have done the factory reset.

  4. #4
    Member
    Join Date
    Mar 2012
    Posts
    3

    Default

    Looks like the problem is solved.
    I have taken out the battery and the SD card and then restarted the phone.
    After the restart, there was an update and now it looks like everything is OK.
    The phone is not draining the battery, the phone is not getting hot and i can now use my headset as a hand-free-set.
    I have not tried to insert the SD card again, but i think/hope it don't makes any difference.

  5. #5
    Member
    Join Date
    Oct 2009
    Posts
    8

    Default

    Hi Frier,
    Have similar problems after ICS update, can't use the headset anymore the phone doesn't recognize it & I also find it doesn't charge from usb only the mains charger.
    I also had problems syncing with google calendar, has anyone else had this issue?
    Jon

  6. #6
    Member
    Join Date
    Oct 2009
    Posts
    8

    Default

    Quote Originally Posted by Frier-banditten View Post
    Looks like the problem is solved.
    I have taken out the battery and the SD card and then restarted the phone.
    After the restart, there was an update and now it looks like everything is OK.
    The phone is not draining the battery, the phone is not getting hot and i can now use my headset as a hand-free-set.
    I have not tried to insert the SD card again, but i think/hope it don't makes any difference.
    Looks like this is the fix, I was having the same issue so did the same as you say, remove the battery while the phone is still on and it updated after turning it back on. Head set working again now.
    Thanks for the post.

  7. #7
    Member
    Join Date
    Apr 2012
    Posts
    1

    Default

    I can confirm this fix. I had exactly the same problem:

    - upgrade to Android 4.0.3 and since then a battery drain in less than a 6 hours.
    - the phone felt warmer then before
    - No charging via USB
    - Remove and re-insert the battery and the problems were gone: battery-lifetime went up, the phone felt cool again and charging over USB worked again.

    After a couple of days I experience that the problem keeps coming back. Every morning the phone is very hot and the battery partly discharged (whilst connected via USB to my laptop)
    Removing and reinserting the battery seems to be the only way to initialise the system.

    So, the problem is not completely solved with the above procedure.

    Is there a patch coming?
    Last edited by jenspas; 04-25-2012 at 01:54 AM.

  8. #8
    Member
    Join Date
    Oct 2009
    Posts
    8

    Default

    However still having charging issue's, sometimes when I plug the charger in the phone does not recognize it for a while, can be about 30 secs sometimes. Same thing when I unplug as well, phone thinks it's still charging. When it does this I've noticed it doesn't charge properly as well.
    Just done another soft reset to see if that helps.

  9. #9
    Member
    Join Date
    Apr 2012
    Posts
    1

    Default

    I have a serious problem here. After i updated my sensation xe to ICS, it has a same battery problem. and now even it totally run out of juice i couldn't charge it via USB port or wall plug.
    when it still open and charge it pop up ""your phone is using more current then the charger is able to deliver. Please power off your phone and close unused application". but no app running, i juz txt w my friends.
    When it totally off coze totally out of battery i try to plug in and turn it on, it blinking the orange light and not turn on at all.
    I dun know what wrong w it?the port issue or software. it worked fine b4 updated.havent try ur take out battery method. but how do u do it exactly??

  10. #10
    Member
    Join Date
    Oct 2009
    Posts
    8

    Default

    BaoKen,
    Think you might be in difficulty here if your phone won't turn on.
    What you need to do is remove the battery with the phone turned ON.
    Carefully take off the rear case & then pull the battery out, I also removed the SD & SIM cards but don't know if thats necessary, when you put it all back together & turn on it should go through an update screen & hopefully all is OK.
    I did have to do this twice so maybe there is more than 1 update.
    Best of luck.
    Jon

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •