Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Apr 2012
    Posts
    2

    Default Windows Live Account Contacts & SMS Problem - Help Needed!

    Hi there
    I used to have my Windows 7 phone set up for Outlook but then I moved my Contacts from Outlook to my Windows Live account (by manually recreating them) & synced it with my Windows 7 phone, however I now have a problem with not being able to send an sms text[COLOR=blue !important][COLOR=blue !important][/COLOR][/COLOR] to any of these Contacts, until they have sent me a sms text first I can reply to.

    I have checked the contact's [COLOR=blue !important][COLOR=blue !important]mobile[/COLOR][/COLOR] numbers, which are correct & [COLOR=blue !important][COLOR=blue ! important]the [COLOR=blue ! important][/COLOR][COLOR=blue ! important]Windows[/COLOR][/COLOR][/COLOR] 7 phone recognises these contacts as being in my Contacts list when I have received a text (again suggesting the number is correct) but I cannot make the first contact, I just get "can't send message, try again". As I can reply to sms texts, it would suggest there is nothing wrong with my mobile provider (I have also confirmed the correct SMS Centre Number) & I have factory reset my phone a couple of times, but I'm still having the problem.

    I have also recently sent a SMS text to the number (not using the Contact, even though it is in my Contacts list) & it appears to have sent fine, so is there an issue with the Windows Live Contact information when syncing with the HTC? I have searched online & not really seen the exact same problem, but seen similar issues, which would suggest there is a problem, but as yet I have not seen a solution. The only thing that I know is different between my Outlook & Windows Live Contact set up, is Windows Live forced me to enter a [COLOR=blue !important][COLOR=blue !important]country [COLOR=blue !important]code[/COLOR][/COLOR][/COLOR] (so adds +44, although by default it puts in US code which you have to change). Does anyone have any ideas on how to fix this or how to get it fixed?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •